スポンサーリンク
トラブルの解決

wi-fiは繋がっているのにインターネットに繋がらない理由判明!

wi-Fiトラブルの解決

自宅のwi-fi(宅内)が最近、かなり不安定!

最初に気づいた現象は、wi-fiは繋がっているのに2.4GHzと5GHzのどちらかのwi-fiだけが繋がらなくなる!というものです。

解決するまでに訪問調査(※コミュファ)が2回、電話問い合わせ対応2回かかりました。

けっきょく原因はハッキリしていませんが、不安定な状況は解消されました。

今回は、wi-fiトラブルが解決するまでの経緯などをまとめます。

スポンサーリンク

はじめに気づいた不安定な現象

現象:wi-fiは繋がっているのにインターネットに繋がらない

最初に気づいた現象は、wi-fiの5Ghzだけ繋がらなくなる!というものでした。

2.4GHzと5GHzとは

  • 2.4GHzは様々な家電製品・電子機器で利用されているため他の機器との干渉を受けやすく速度が低下しやすいが、遠くまで電波が届きやすい周波数帯。
  • 5GHzは利用している機器が少ない為干渉を受けにくく安定して通信が出来るが、あまり遠くには電波が届かない周波数帯。

我が家の2.4GHzと5GHz、それぞれのwi-fi使用状況(端末)を簡単に紹介すると以下です。

2.4GHzのwi-fiを使用

  • 私の古いパソコン(※在宅勤務用)
  • 子供のゲーム機
  • 私のスマホ(※2.4GHzと5GHzを両方設定)

5GHzのwi-fiをメインで使用

  • 私の新しいパソコン(※ブログ用)
  • 私のスマホ(※2.4GHzと5GHzを両方設定)
  • 私以外の家族全員のスマホ

私は家族の中では知識があるので、wi-fi設定を2.4GHzと5GHz両方設定したりしており気づきにくいが、家族は知識がほとんどないのでwi-fi設定を5GHzしか行っていない。

これにより発覚!

家族全員から、最近「wi-fiが繋がらない!」とクレーム?が...

そこで調べてみると、私もすべて2.4GHzで利用している状態でした。

5Ghzで接続をすると「インターネット接続なし」の状態に!

対処:ルータの再起動

過去にも長期間使っていると接続が遅くなったり不安定になることはあったので、同じ現象だろう!と思いルーターを再起動!

現象が解消され、2.4GHzと5GHz共に接続ができる様になりました。

スポンサーリンク

頻発した不安定なwi-fi現象

それから1~2日は問題なく繋がっていましたが、今度は2.4GHz側のwi-fiが繋がらない状態に...

現象:wi-fiは繋がっているのにインターネットに繋がらない

現象は同じ「インターネット接続なし」です。

問題が発覚したのは、在宅勤務のためにパソコンを立ち上げた時です。

私の在宅勤務はマジックコネクト(MagicConnect)というものを利用し、オフィスへ置いてあるPCのデスクトップ画面を自宅のノートパソコンに呼び出して操作する!といった方法で働いています。

そのため、常に安定したwi-fi環境でなければ仕事になりません。

問題が発覚したのは、そろそろ仕事の準備をしよう!と思って会社のパソコンに接続したときです。

いつもなら問題なく繋がるのに、マジックコネクトでオフィスのパソコンへ繋ぐことが出来ない!

もちろんログインパスワードに間違いがないことは何度も確認し、数分時間を空けてから再接続を試したりもしました。

しかし一向に繋がる気配がない!

そこで、朝の時間が無い中での問題の切り分けが始まりました。

問題の切り分け手順

以下の順番で問題の切り分けを行いました。

確認①:wi-fiルーターのランプの状態は正常か?

まずは、ルーターの電源が落ちていないか?と、ルーターにエラーが発生していないか?を確認。

我が家のwi-fiはコミュファ光の1ギガホームで契約しているので、ルータは以下の機器です。

https://www.aterm.jp/bb-support/832a/part_ct.html

ランプの色は2.4GHz、5GHzともに「緑」のランプになっているので特に問題がありませんでした。

確認②:他の端末も繋がらないのか?

そして次に確認したのは、パソコン以外の端末(※タブレット、スマホ)でも同様にwi-fiへ繋ぐことが出来ないのか?というところです。

古い端末のみwi-fiへ接続できないのか?と思い、自宅にある端末を引っ張り出して2.4GHz、5GHzのwi-fiへの接続をいろいろな端末で確認。

すると、Lenovo G560などの2.4GHzで接続している端末のみwi-fiに繋ぐことが出来ないことが判明!

一旦、ルーターを再起動!

しかし、結果は接続できず...

この時点で5GHzのwi-fiへは接続出来たので、5GHzのwi-fiで仕事が出来るのであれば最悪、仕事に支障が出なかったが、私の在宅勤務で使っているパソコンは5GHzのwi-fiへ繋ぐことが出来ない「Lenovo G560」という古いパソコン...

何度も本ブログで紹介している↓です

https://wpapa-pc.info/g560-ssd-replacement/

確認③:有線では接続できるのか?

このままでは仕事ができない!

そこで、もしかすると有線であれば問題なく接続できるのでは?と思い、5m以上のLANケーブルを引っ張り出してきて試してみると、何とか接続出来た!

とりあえず、その日の在宅勤務は有線接続して行うことに...

スポンサーリンク

機器交換では解決せず!

このまま有線で仕事をするのはケーブルが邪魔なので、仕事が終わってからコミュファに問い合わせ。

電話での問い合わせ時間が終了していたこともあり、無料チャットを利用しました。

inquiry
「コミュファ光」公式サイト。ネット・電話・テレビをまとめておトクなコミュファ光。「お問い合わせ」のページです 。セキュリティや設定など、初心者でも安心のサポートも充実!

遠隔操作でルーター設定を調整

チャットにこれまで起きた現象を簡単に入力して少し待っていると、タイミングが良かったのか数秒で担当者からのチャット返信があり、お客様IDなどの情報を言われた通り入力してやり取りが開始!

担当より「遠隔操作により設定確認と調整が出来ますがどうしますか!」との返信があったので、即お願いすることに...

数分間の遠隔調整により、2.4GHzと5GHzのwi-fiへ繋がるようになりました。

再発!今度は5GHzが繋がらない!

しかし数日後、今度は5GHzが繋がらなくなり、2.4GHzだけ繋がるといった状況に...

2.4GHzが繋がれば在宅勤務では困りませんが、家族の新しいスマホ系がすべて2.4GHzを未設定だったため、4G回線で繋がることに...

家族から一斉に「最近4Gでしか繋がらないんだけど...」とのクレームが...

とりあえず、家族の端末に2.4GHzのwi-fi設定をすべて行い、再度、コミュファへ連絡!

短期間での再発ということもあり、機器の不具合かも?ということで、自宅まで機器の確認に来てもらえることとなりました。

訪問1回目:対応は初期化のみ

コミュファの訪問チェックがありました。

結果から言うと、一回目の訪問対応は「工場出荷時の初期化」のみで終了。

担当いわく、調子悪くなった状態を保持してしまって不安定な動作していたと思われますので、今回はいったん初期化のみ行って様子見してください!とのことでした。

もし、またスグに同様の症状が出る様なら、今度は即交換対応しますとのこと。

今回訪問対応した人に、機器は平均的にどれくらいで不具合がでるようになるのかを聞いてみると、8年~10年らしい。

不具合がではじめると、体感できるほどwi-fi環境が悪く(※ブチブチ切れる、遅いなど)なるらしい。

訪問2回目:機器交換

本日は金曜日。

前回コミュファが訪問したのが土曜日なので6日目にして再発しました。

最近は在宅勤務が多くなっているので不安定なwi-fi環境はかなり困り、なんとかお願いをした結果、さっそく日曜日に対応してくれました。

即、機器交換!

しかし現象が変わらず...担当者も原因不明で悩んでおり、もしかして機器の初期不良では?という言葉より、再度、別の機器に交換。

結果、切断される現象はなくなりました。

しかしここでさらなる問題が...

なんと、回線速度がこれまでの半分以下!さらに、速度が出るときと落ちるときの波が激しい!

これも担当者は原因不明。

結果的には技術部門へ問い合わせをして後日対応となりました。

技術部門がリモートで設定変更

仕事のお昼休みにコミュファの技術より連絡があり、家には誰もいない時間帯でwi-fi環境を使っている人がいなかったため、そのまま設定変更をお願い。

自宅に帰ってから状況確認すると、快適な環境に!

再度、数日後に再発!

けっきょく機器交換をしても、設定調整をしてもらっても現象が改善されず!

そこで再度コミュファに連絡をすると、再度訪問して調査したい!とのことでした。

しかし何度見に来ても、その場では問題なくwi-fiが繋がってしまうので意味がない旨を伝え、他の原因を探って欲しいとのお願い!

スポンサーリンク

wi-fiに繋がらなくなる問題解決!

訪問対応してくれた人がボソッと言っていた言葉を思い出し、一度試す価値はあるか?をコミュファサポートに聞いてみると、安定することもある!とのこと。

自分でやって欲しい!とのことでしたが、前回訪問してくれた人がリモートで設定してくれますとのことだったので設定をコミュファの方にお願いしました。

ネームサーバに「8.8.8.8」を設定

設定内容をあとから確認してみると、ネームサーバ(IPv4設定)のプライマリDNSに「8.8.8.8」、セカンダリDNSに「8.8.4.4」が設定されていました。

変更して数日経ちますが問題なく動作しています。

スピードについても問題なし!

以上で解決です。

コメント

スポンサーリンク
タイトルとURLをコピーしました